Prioritize the vulnerabilities that are reachable from your code

Customers who use Snyk to scan their Java Maven applications can now understand which vulnerabilities have a path from the source code to the vulnerable function and prioritize accordingly.

Reachable Vulnerabilities is Beta now and available for Java Maven projects scanned via the CLI. Run snyk test --reachable in order to start using.

Read more about Reachable Vulnerabilities in our documentation and read how it fits with all of our new prioritization features.