IntelliJ Plugin now supports Gradle and Licences

Happy to share that we’ve just released a new version of the the Snyk Vulnerability Scanner plugin for IntelliJ!

The Snyk Vulnerability Scanner helps you find and fix security vulnerabilities and licence issues in your projects, all from within the IDE.

The new version is based on Snyk CLI and has an integral support for Gradle (in addition to Maven) and licenses.

To learn more about the the new version, visit the plugin page, at JetBrains marketplace.

intellij-plugin.png